<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->


<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Jay Pharoah Blasts Mumble Rap | Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today!</title>
<meta name="description" content="Jay Pharoah Blasts Mumble Rap" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mix106wnno.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[460,570] -->
<meta name="description" itemprop="description" content="&nbsp;Comedian Jay Pharoah sat down with AllHipHop.com to talk about his various work in the entertainment field.As a big fan of the culture, the former" />

<link rel="canonical" href="http://www.mix106wnno.com/2017/02/23/jay-pharoah-blasts-mumble-rap/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today! &raquo; Feed" href="http://www.mix106wnno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today! &raquo; Comments Feed" href="http://www.mix106wnno.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today! &raquo; iCal Feed" href="http://www.mix106wnno.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today! &raquo; Jay Pharoah Blasts Mumble Rap Comments Feed" href="http://www.mix106wnno.com/2017/02/23/jay-pharoah-blasts-mumble-rap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.mix106wnno.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.mix106wnno.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.mix106wnno.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mix106wnno.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.mix106wnno.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.mix106wnno.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mix106wnno.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.mix106wnno.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mix106wnno.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.mix106wnno.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.mix106wnno.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.mix106wnno.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.mix106wnno.com/wp-content/themes/wnno-theme/inc/css/entercom-980.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.mix106wnno.com/wp-content/themes/wnno-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.mix106wnno.com/wp-content/plugins/youtube-channel-gallery-2/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.mix106wnno.com/wp-content/plugins/youtube-channel-gallery-2/magnific-popup.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.mix106wnno.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.mix106wnno.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.mix106wnno.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.mix106wnno.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/wpbcss/wpbstyle-wnno-theme-019.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.mix106wnno.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.mix106wnno.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://www.mix106wnno.com/wp-content/plugins/lightbox-plus/css/simple-dark/colorbox.css?ver=2.7' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.mix106wnno.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.mix106wnno.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.mix106wnno.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mix106wnno.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mix106wnno.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suge Knight​ Says “Child Murderers” and “Cop Killers” Are Getting Better Treatment In Jail' href='http://www.mix106wnno.com/2017/02/23/suge-knight%e2%80%8b-says-child-murderers-and-cop-killers-are-getting-better-treatment-in-jail/' />
<link rel='shortlink' href='http://www.mix106wnno.com/?p=22670' />
<link rel="alternate" type="application/json+oembed" href="http://www.mix106wnno.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix106wnno.com%2F2017%2F02%2F23%2Fjay-pharoah-blasts-mumble-rap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mix106wnno.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix106wnno.com%2F2017%2F02%2F23%2Fjay-pharoah-blasts-mumble-rap%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today!" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jay Pharoah Blasts Mumble Rap" />
<meta property="og:url" content="http://www.mix106wnno.com/2017/02/23/jay-pharoah-blasts-mumble-rap/" />
<meta property="og:description" content="&nbsp;Comedian Jay Pharoah sat down with AllHipHop.com to talk about his various work in the entertainment field. As a big fan of the culture, the former Saturday Night Live cast member had a lot to say about" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2017/02/23183035/tmp8a13054a-9a61-4d26-a8e3-5767edbd9da6.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<meta name='description' content='<p>&nbsp;Comedian Jay Pharoah sat down with AllHipHop.com to talk about his various work in the entertainment field.</p><p>As' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.mix106wnno.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.mix106wnno.com/wp-admin/admin-ajax.php";
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2014/10/31194420/Yellow-Bg.png'); background-repeat: repeat-y; background-position: top center; background-attachment: fixed; }
</style>

</head>

<body class="single single-post postid-22670 single-format-standard custom-background tribe-theme-wnno-theme page-template-single-php">




<!--Masthead-->
<div class="masthead gradient navbar-fixed-top">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 listen-live">
			<a href="http://v6.player.abacast.net/1113" target="new" onClick="window.open('http://v6.player.abacast.net/1113','new','width=600px,height=300px'); return false;">


				
						<img class="img-responsive" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2014/10/31194420/WNNO-Listen-Live.png">

					






		</a>
	</div>
          <div class="col-sm-6 col-md-6 hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/mix106wnno/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/facebook.png" alt="Facebook" /></a></div></div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</div>


  <div class="container site-header">
      <div class="row">
          <div class="col-sm-6 col-md-3"><div class="header-image">
	<a href="http://wnno.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2014/10/31194420/logo-new.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-sm-4 col-md-5 hidden-sm hidden-xs">
<!-- ***** FADE BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start without ajax artist rotating div ckyl-theme and direct print during page load. formCache : 1-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">
	<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-custom-header/assets/jquery.cycle.all.latest.js?ver=1.3'></script>
	<script type="text/javascript">
	(function($) {
		$('.artist-fade-1').cycle({
			fx: 'fade', // choose your transition type, ex: fade, scrollUp, shuffle, etc...
			delay: -2000,
			timeout: 3000,
			cleartypeNoBg: true,
			cleartype:  false
		});
	})(jQuery);
	</script>
	<!-- start div artist-fade-1 -->
	<div class="artist-fade-1" id="artist-fade-1" style="display:none;"> <!-- overflow:hidden; -->
				<div style="overflow: hidden;" class="artist-image">
						<a href="#" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2014/10/31194420/Magnum_234x60.png" border="0" class="artist-image" alt="artist-image" style="display:none;"></a>
						<span style="display:none;"></span>
		</div>
			</div> <!-- end div artist-fade-1 -->
</div> <!-- end without ajax artist rotating div -->
<script>
//use js code to display image block.
function displayArtistImages_1() {
	var artistImages = document.getElementsByClassName("artist-image");
	for (var i=0; i<artistImages.length; i++) {
		var artistImage = artistImages[i];
		artistImage.style.display = 'block';
	}
	//document.getElementById('artist-fade-1').style.display = 'block';
}//End of function displayArtistImages
displayArtistImages_1();
//jQuery(document).ready( displayArtistImages() );

//jQuery(document).ready( document.getElementById('artist-fade-1').style.display = 'block' );
setTimeout(function() { document.getElementById('artist-fade-1').style.display = 'block'; }, 2000); //2 seconds.
</script>
<!-- ***** FADE BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="col-xs-12 col-sm-6 col-md-4 hidden-xs"><div class="schedule-now">
	
	<div class="on-air-now item post-19503 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 show-excerpt">
				<div class="row-fluid">
								
							<!-- header -->
								<div class="col-xs-12">
									<span class="h3">On Air Now: </span>
								</div>
							
							<div class="the-excerpt">

								<!-- Show-title -->
									<div class="col-xs-12">	
										<a class="link-text" href="http://www.mix106wnno.com/show/jay-roberts/">Jay Roberts</a>
									</div>
								<!-- Show excerpt -->			
									<div class="col-xs-12">
													                    	</div>

			                </div>
						
									
					</div>

				</div>		

				<div class="col-md-6 personality">
					<a href="http://www.mix106wnno.com/show/jay-roberts/"><img width="140" height="120" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2016/08/10132713/Jay-Roberts-140x120.jpeg" class="attachment-show size-show wp-post-image" alt="Jay Roberts" /></a>
				</div>


		</div>
				</div>
</div></div>
          <div class="col-xs-12 col-md-4 snm visible-xs"><div class="schedule-now-mobile bg-light">
	
	<div class="on-air-now item post-19503 show type-show status-publish has-post-thumbnail hentry with-thumbnail">
		<div class="row">
			<div class="col-md-6 mobile-show-excerpt">
				<div class="row">
								
					<!-- header -->
						<div class="col-xs-12">
							<span class="h3">On Air Now : <a class="mobile-link-text" href="http://www.mix106wnno.com/show/jay-roberts/">Jay Roberts</a></span>
						</div>
	
			
				</div>
			</div>		
		</div>
	</div>
</div></div>

          <div class="clearfix visible-md-block"></div>

      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container bg-navbar alpha omega">
  <div class="site-navigation bg-navbar gradient">
    <div class="col-md-11 col-sm-12">
      <div class="site-navigation-inner">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a>
          <p class="navbar-text visible-xs">
          <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
          </p>


  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313"><a title="Home" href="http://wnno.itmwpb.com">Home</a></li>
<li id="menu-item-19451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19451 dropdown"><a title="Personalities" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Personalities <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-19494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19494"><a title="Jay Roberts" href="http://www.mix106wnno.com/jay-roberts/">Jay Roberts</a></li>
	<li id="menu-item-19493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19493"><a title="Danny Wright" href="http://www.mix106wnno.com/danny-wright/">Danny Wright</a></li>
	<li id="menu-item-19492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19492"><a title="Amy Taylor" href="http://www.mix106wnno.com/amy-taylor/">Amy Taylor</a></li>
	<li id="menu-item-19491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19491"><a title="Mario Lopez" href="http://www.mix106wnno.com/mario-lopez/">Mario Lopez</a></li>
</ul>
</li>
<li id="menu-item-19522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19522"><a title="News" href="http://www.mix106wnno.com/news/">News</a></li>
<li id="menu-item-19450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19450"><a title="Sports" href="http://www.mix106wnno.com/sports/">Sports</a></li>
<li id="menu-item-19449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19449"><a title="Events" href="http://www.mix106wnno.com/events/">Events</a></li>
<li id="menu-item-19448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19448"><a title="Advertise" href="http://www.mix106wnno.com/advertise-2/">Advertise</a></li>
<li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19447 dropdown"><a title="Station" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Station <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-19446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19446"><a title="Contact Us" href="http://www.mix106wnno.com/contact-us-2/">Contact Us</a></li>
	<li id="menu-item-19452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19452"><a title="Comments Page" href="http://www.mix106wnno.com/comments-page/">Comments Page</a></li>
	<li id="menu-item-19445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19445"><a title="Employment" href="http://www.mix106wnno.com/employment/">Employment</a></li>
</ul>
</li>
</ul></div>
        </div><!-- .navbar -->
      </div>
    </div>
  </div><!-- .container -->
  <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs hidden-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>


</nav><!-- .site-navigation -->
</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container">

<div class="row">
	<div class="primary col-md-8 col-sm-12">
		<div class="content" role="main">

			
										<article id="post-22670" class="post-22670 post type-post status-publish format-standard has-post-thumbnail hentry category-urban-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Jay Pharoah Blasts Mumble Rap</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 23, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.mix106wnno.com/category/urban-daypop/" rel="category tag">Urban Daypop</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>&nbsp;Comedian Jay Pharoah sat down with AllHipHop.com to talk about his various work in the entertainment field.</p>
<p>As a big fan of the culture, the former <em>Saturday Night Live</em> cast member had a lot to say about Hip Hop.</p>
<p><a href="https://allhiphop.com" target="_blank">AllHipHop.com</a> has more below.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;"><div class="zocle-editor-content" data-og-id="16475-58af269d2056d" data-uniqid="1487874354467" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background:none repeat scroll 0 0 rgba(240, 242, 243,.8);overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" style="height: 20px ! important; width: 20px ! important; min-height: 20px ! important; min-width: 20px ! important; padding: 0px;" width="20px" height="20px"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Jay Pharoah Blasts Mumble Rap: I Ain’t Trying To Have Bullsh-t In Every Category (VIDEO)" alt="Jay Pharoah Blasts Mumble Rap: I Ain’t Trying To Have Bullsh-t In Every Category (VIDEO)" href="https://allhiphop.com/2017/02/23/jay-pharoah-blasts-mumble-rap-i-aint-trying-to-have-bullsh-t-in-every-category-video/" target="_blank"><img src="https://i1.wp.com/allhiphop.com/wp-content/uploads/2017/02/jay-pharoah-blasts-mumble-rap-i.jpg?resize=564%2C318&amp;ssl=1" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px none;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="https://allhiphop.com/2017/02/23/jay-pharoah-blasts-mumble-rap-i-aint-trying-to-have-bullsh-t-in-every-category-video/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Jay Pharoah Blasts Mumble Rap: I Ain’t Trying To Have Bullsh-t In Every Category (VIDEO)</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via allhiphop.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;">THE COMEDIAN SAYS NOW THAT OBAMA&#8217;S OUT OF THE WHITE HOUSE, STABILITY IS NEEDED, EVEN IN HIP HOP</div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">02/23/2017 1:05 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: hurricanehank / Shutterstock.com</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<!-- <hr /> -->

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
				
			

		</div><!-- #content -->
	</div><!-- #primary -->

	<div class="col-md-4 col-sm-12 "> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-1 widget-first widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-347-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="347#:##:#1#:#300x100-next-slider#:#27#:#http://www.mix106wnno.com/wp-content/plugins/advertise/#:#704#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="347#:#347" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		<div id="widget-7" class="widget-2 widget-even widget-sidebar widget_recent_posts">		<h5 class="sidebar-widget-title">Entertainment News</h5>					<!-- start div : wpb widget recent posts -->
			<div class="recent-posts-list posts-list">
				<div class="posts-container " id="js-recent-posts-9">
				<article class="compact bg-light post-22664 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix106wnno.com/2017/02/23/how-much-does-it-cost-to-win-an-oscar/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2017/02/23144938/tmpa5602a81-cf23-4541-b495-190dce9bad7f-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="tmpa5602a81-cf23-4541-b495-190dce9bad7f.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix106wnno.com/2017/02/23/how-much-does-it-cost-to-win-an-oscar/">How Much Does it Cost to Win an Oscar?</a>
	</h5>
	</article><article class="compact bg-light post-22661 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix106wnno.com/2017/02/23/bradys-missing-jersey-suspect-board-includes-lady-gaga-edelman-and-gollum/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2017/02/23142614/tmp27be2c77-0d84-4c79-8518-a6c4344aeeae-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="tmp27be2c77-0d84-4c79-8518-a6c4344aeeae.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix106wnno.com/2017/02/23/bradys-missing-jersey-suspect-board-includes-lady-gaga-edelman-and-gollum/">Brady&#8217;s Missing Jersey &#8216;Suspect Board&#8217; Includes Lady Gaga, Edelman, and&#8230;.. Gollum?</a>
	</h5>
	</article><article class="compact bg-light post-22645 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix106wnno.com/2017/02/22/chrissy-teigen-responds-to-the-internet-about-her-husband-looking-like-arthur/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2017/02/22143831/tmp95200595-1550-4c95-81d9-b97eacb453e5-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="tmp95200595-1550-4c95-81d9-b97eacb453e5.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix106wnno.com/2017/02/22/chrissy-teigen-responds-to-the-internet-about-her-husband-looking-like-arthur/">Chrissy Teigen Responds to the Internet About Her Husband Looking like Arthur</a>
	</h5>
	</article><article class="compact bg-light post-22642 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix106wnno.com/2017/02/22/milo-yiannopoulos-resigns-amid-a-child-sex-storm/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2017/02/22143111/tmpfa498507-4e62-43b1-89bf-815d447e0140-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="tmpfa498507-4e62-43b1-89bf-815d447e0140.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix106wnno.com/2017/02/22/milo-yiannopoulos-resigns-amid-a-child-sex-storm/">Milo Yiannopoulos Resigns Amid a Child Sex Storm</a>
	</h5>
	</article><article class="compact bg-light post-22513 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-daypop with-thumbnail">
	<a href="http://www.mix106wnno.com/2017/02/21/12-great-kurt-cobain-quotes/"><img width="130" height="98" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2017/02/21153225/tmp1c18079d-e8b0-45e4-87c0-eba7c9d5399f-130x98.jpg" class="attachment-thumbnail-small size-thumbnail-small wp-post-image" alt="tmp1c18079d-e8b0-45e4-87c0-eba7c9d5399f.jpg" /></a>
	<h5 class="title">
		<a class="inverse" href="http://www.mix106wnno.com/2017/02/21/12-great-kurt-cobain-quotes/">12 Great Kurt Cobain Quotes</a>
	</h5>
	</article>				</div>
			</div>
			<!-- end div : wpb widget recent posts -->
				</div><div id="widget-7" class="widget-3 widget-last widget-odd widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-349-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="349#:##:#2#:#300x250#:#4#:#http://www.mix106wnno.com/wp-content/plugins/advertise/#:#704#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="349#:#349" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	</div>


</div>


</div>

<div class="container u-nav-banner bg-light ">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.mix106wnno.com"]);
  _paq.push(["setDomains", ["*.mix106wnno.com","*.www.mix106wnno.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "1025"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div>

	
<section class="container">
	<div class="row">
		<div class="col-md-3 col-md-offset-1">
		  <div><div class="header-image">
	<a href="http://wnno.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/704/2014/10/31194420/logo-new.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="visible-xs"><div class="social-links">
	<a href="https://www.facebook.com/mix106wnno/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/social-icons/facebook.png" alt="Facebook" /></a></div></div>
		</div>
		
		<div class="col-md-8">
			<div class="row">
				<div class="col-xs-12 secondary-nav">
					<ul>
						<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="http://www.mix106wnno.com/eeo-public-file/">EEO Public File</a></li>
<li id="menu-item-19628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19628"><a href="http://wnno.itmwpb.com/contact-us-2/">Contact Us</a></li>
</ul></div>					</ul>					
				</div>
					
				<div class="col-xs-12 copyright">
						&copy;2017 Mix 106.9 WNNO-FM Best Variety of the 80&#039;s, 90&#039;s &amp; Today! 
						| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
				</div>
			</div>
		</div>
	</div>
</section>


<footer>
    <div class="container bg-secondary">
			<div class="row">
				<div class="col-xs-12 site-map">   
						    		</div>
	    	</div>
    </div>
</footer><!-- #colophon



</div> 
</div>


<!-- #colophon -->
 
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><!-- Lightbox Plus Colorbox v2.7/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:3000,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"625", height:"180", innerWidth:false, innerHeight:false, maxWidth:"625", maxHeight:"180", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.5", inline:true, href:"#ramp_search_icon"});
  $(".ramp_search_icon").colorbox({transition:"elastic", speed:"300", width:"30%", height:"20%", innerWidth:false, innerHeight:false, maxWidth:"30%", maxHeight:"20%", top:false, right:false, bottom:false, left:false, fixed:true, open:false, opacity:"0.8", inline:true, href:"#ramp_search_icon"});
  $(".lbp-inline-link-3").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-3"});
  $(".lbp-inline-link-4").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-4"});
  $(".lbp-inline-link-5").colorbox({transition:"elastic", speed:"300", width:"80%", height:"80%", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-5"});
});
</script>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.mix106wnno.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.mix106wnno.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mix106wnno.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.mix106wnno.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/themes/wnno-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/themes/wnno-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/themes/wnno-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/themes/wnno-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.mix106wnno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.mix106wnno.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('704');
	window.aws_ec_current_sid = "704";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-24';
	window.gmt_offset = -6;

	window.wp_hour = "06";
	window.wp_minute = "45";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/139\/2014\/10\/31194420\/Schools-Closing-Animation.gif","URL":"http:\/\/wpb7.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>